Back to overview
Downtime

Update

Jun 12 at 07:59pm CEST
Affected services
2manydots.nl
2MD Update server
client.2manydots.nl
support.2manydots.nl

Resolved
Jun 12 at 10:31pm CEST

The issue is resolved. We will notify all our customers.

Updated
Jun 12 at 09:39pm CEST

Cloudflare has indicated they have identified the issue. We are awaiting confirmation as to when service will be restored to the services affecting our integration. We appreciate your continued patience while this issue is resolved. Please do not hesitate to reach out to our Support team if you have questions.

Created
Jun 12 at 07:59pm CEST

We are continuing to investigate this issue.