Back to overview
Degraded
Some websites temporarily not available
Aug 19 at 10:09am CEST
Affected services
2manydots.nl
Resolved
Aug 19 at 10:31am CEST
The issue has been resolved and all websites are back online.
Affected services
2manydots.nl
Created
Aug 19 at 10:09am CEST
There is an ongoing issue with one of our host machines and some of your sites are affected, both live and staging environments. (10% of our customers)
We are working on resolving the problem as quickly as possible and we apologize for the inconvenience.
Affected services
2manydots.nl