Back to overview
Downtime

Maintenance in progress

Mar 11 at 10:12am CET
Affected services
2manydots.nl

Resolved
Mar 11 at 10:32am CET

The problems are resolved and all websites are online again.

Updated
Mar 11 at 10:15am CET

The issue seems to be resolved, and all websites are online again. We're currently running some tests to double-check it.

Created
Mar 11 at 10:12am CET

There is an ongoing issue with one of our host machines and some of your sites are affected, both live and staging environments.

We are working on resolving the problem as quickly as possible and we apologize for the inconvenience.